Einstellung des Supports von Mac OS 10.10

Aufgrund des eingestellten Supports seitens Apple für die MacOS-Version 10.10

werden wir ab sofort auch keine Fehlerbeseitigung und weitere Updates für dieses Betriebssystem

mehr liefern können.

Somit ist für die stabile und sichere Nutzung unserer Internet-Seite www.photodose.de und unserer

Mac-Software mindestens MacOS 10.13 High Sierra notwendig.

Bitte aktualisieren Sie dementsprechend ihren Rechner – auch im Sinne der Sicherheit ihrer persönlichen Daten.

 

Ihr Photo Dose Team

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.